@techreport{cs2-07-1, title = {{HTTP/1.1 (RFC 9112)}}, author = {Fielding, Roy T. and Nottingham, Mark and Reschke, Julian}, year = {2022}, url = {https://www.rfc-editor.org/rfc/rfc9112}, institution = {RFC Editor} } @techreport{cs2-07-2, title = {{The JavaScript Object Notation (JSON) Data Interchange Format (RFC 8259)}}, author = {Bray, Tim}, year = {2017}, url = {https://www.rfc-editor.org/rfc/rfc8259}, institution = {RFC Editor} } @techreport{cs2-07-3, title = {{JSON Canonicalization Scheme (JCS), RFC 8785}}, author = {Rundgren, Anders and Jordan, Bret and Erdtman, Samuel}, year = {2020}, url = {https://www.rfc-editor.org/rfc/rfc8785}, institution = {RFC Editor} } @misc{cs2-07-4, title = {{URL Standard}}, author = {{WHATWG}}, year = {2026}, url = {https://url.spec.whatwg.org/}, howpublished = {WHATWG Living Standard} } @techreport{cs2-07-5, title = {{Uniform Resource Identifier (URI): Generic Syntax (RFC 3986)}}, author = {Berners-Lee, Tim and Fielding, Roy T. and Masinter, Larry}, year = {2005}, url = {https://www.rfc-editor.org/rfc/rfc3986.txt}, institution = {RFC Editor} } @techreport{cs2-07-6, title = {{The I-JSON Message Format (RFC 7493)}}, author = {Bray, Tim}, year = {2015}, url = {https://www.rfc-editor.org/rfc/rfc7493.txt}, institution = {RFC Editor} }