@techreport{cs2-15-1, title = {{Module-Lattice-Based Key-Encapsulation Mechanism Standard}}, author = {{National Institute of Standards and Technology}}, year = {2024}, url = {https://csrc.nist.gov/pubs/fips/203/final}, doi = {10.6028/NIST.FIPS.203}, institution = {FIPS 203} } @techreport{cs2-15-2, title = {{Recommendations for Key-Encapsulation Mechanisms}}, author = {Alagic, Gorjan and Barker, Elaine and Chen, Lily and Moody, Dustin and Robinson, Angela and Silberg, Hamilton and Waller, Noah}, year = {2025}, url = {https://csrc.nist.gov/pubs/sp/800/227/final}, doi = {10.6028/NIST.SP.800-227}, institution = {NIST SP 800-227} } @techreport{cs2-15-3, title = {{The Transport Layer Security (TLS) Protocol Version 1.3}}, author = {Rescorla, Eric}, year = {2018}, url = {https://www.rfc-editor.org/rfc/rfc8446.txt}, institution = {RFC 8446} } @techreport{cs2-15-4, title = {{HMAC-based Extract-and-Expand Key Derivation Function (HKDF)}}, author = {Krawczyk, Hugo and Eronen, Pasi}, year = {2010}, url = {https://www.rfc-editor.org/rfc/rfc5869.txt}, institution = {RFC 5869} } @techreport{cs2-15-5, title = {{Hybrid Public Key Encryption}}, author = {Barnes, Richard and Bhargavan, Karthikeyan and Lipp, Benjamin and Wood, Christopher A.}, year = {2022}, url = {https://www.rfc-editor.org/rfc/rfc9180.txt}, institution = {RFC 9180} } @techreport{cs2-15-6, title = {{Terminology for Post-Quantum Traditional Hybrid Schemes}}, author = {Driscoll, Florence and Parsons, Michael and Hale, Britta}, year = {2025}, url = {https://www.rfc-editor.org/rfc/rfc9794.html}, institution = {RFC 9794} }